微软4月份月度安全漏洞预警(2022)

2022-04-15 18:24:37 江荣进 2040

微软4月份月度安全漏洞预警


一、概要

近日,优比格关注到微软发布2022年4月份安全补丁更新,共披露了117个安全漏洞,其中9个漏洞标记为严重漏洞。攻击者利用漏洞可实现远程代码执行、权限提升、敏感信息泄露等。受影响的应用包括:Microsoft Windows、Microsoft Office 、Windows Hyper-V、Microsoft  Visual Studio Code等组件。

微软官方说明:

https://msrc.microsoft.com/update-guide/releaseNote/2022-Apr

本次用户需关注如下存在细节已公开/已出现在野攻击利用的漏洞:

Windows用户配置文件服务权限提升漏洞(CVE-2022-26904):目前漏洞细节已公开

Windows通用日志文件系统驱动程序权限提升漏洞(CVE-2022-24521):已发现在野攻击利用

RPC远程代码执行漏洞(CVE-2022-26809):攻击者通过向RPC主机发送精心构造的RPC调用,这可能会导致在目标主机上以最高权限执行远程代码,被官方标记为更有可能被利用,风险高。

Windows网络文件系统远程代码执行漏洞(CVE-2022-24491):攻击者可以向启用了NFS角色的系统目标主机发送特制的NFS协议网络消息,从而实现远程执行代码,被官方标记为更有可能被利用,风险高。

优比格提醒用户及时安全自检并做好安全加固以降低被攻击的风险。

二、漏洞级别

漏洞级别:【严重】

(说明:漏洞级别共四级:一般、重要、严重、紧急)

三、影响范围

Microsoft Windows、Microsoft Office 、Windows Hyper-V、Microsoft  Visual Studio Code等产品。

四、重要漏洞说明详情

CVE编号

漏洞名称

严重程度

影响产品

CVE-2022-26809

RPC远程代码执行漏洞

严重

Windows 10、Windows 8.1/RT 8.1、Windows 7、Windows 11、Windows Server 2008/2008R/2012/2012R/2016/2019/2022、Windows Server, version 20H2

CVE-2022-24491

Windows网络文件系统远程代码执行漏洞

严重

Windows 10、Windows 8.1/RT 8.1、Windows 11、Windows Server 2012/2012R/2016/2019/2022、Windows Server, version 20H2

CVE-2022-24541

Windows Server Service远程代码执行漏洞

严重

Windows 10、Windows 8.1/RT 8.1、Windows 7、Windows 11、Windows Server 2008/2008R/2012/2012R/2016/2019/2022、Windows Server, version 20H2

CVE-2022-24537

Windows Hyper-V远程代码执行漏洞

严重

Windows 10、Windows 11、Windows Server 2016/2019/2022、Windows Server, version 20H2

CVE-2022-26919

Windows LDAP远程代码执行漏洞

严重

Windows 10、Windows 8.1/RT 8.1、Windows 7、Windows 11、Windows Server 2008/2008R/2012/2012R/2016/2019/2022、Windows Server, version 20H2

CVE-2022-23259

Microsoft Dynamics 365(内部部署)远程代码执行漏洞

严重

Microsoft Dynamics 365 (on-premises) version 9.0/9.1

CVE-2022-23257

Windows Hyper-V远程代码执行漏洞

严重

Windows 10、Windows 11、Windows Server 2022、Windows Server, version 20H2

CVE-2022-22008

Windows Hyper-V远程代码执行漏洞

严重

Windows 10、Windows 8.1、Windows 11、Windows Server 2012R/2016/2019/2022、Windows Server, version 20H2

CVE-2022-24500

Windows SMB远程代码执行漏洞

严重

Windows 10、Windows 8.1/RT 8.1、Windows 7、Windows 11、Windows Server 2008/2008R/2012/2012R/2016/2019/2022、Windows Server, version 20H2

(注:以上为严重漏洞,其他漏洞及详情请参见微软官方说明)

五、安全建议

1、可通过Windows Update自动更新微软补丁修复漏洞,也可以手动下载补丁,补丁下载地址:

https://msrc.microsoft.com/update-guide

2、为确保数据安全,建议重要业务数据进行异地备份。

注意:修复漏洞前请将资料备份,并进行充分测试。


首页
解决方案
行业案例
新闻动态
联系我们
x

首页

电话

留言

公众号

在线客服

返回顶部